Friday, April 22, 2011

Weird Glitch!

Hello!
This really strange glitch happened to me... Well, I was walking though Temple Of Zioz and I see the door to the Lab. I went in.. It was nothing but black and white. I was in there for a few seconds before I found out there was NO door to get out... So I had to refresh the page... But it was super cool! It was BEFORE it was even created!! Then my friend, Hjackler2 said he went in to the place he calls, 'Underworld'.
He told me how to get in. And guess what! I was in!! I saw nothing but pitch blackness... But he said he saw an animal.. Like a zebra or horse....

12 comments:

  1. @ Key Warthrash/Key99
    Well, In what? The 'UnderWorld' or how did I get in the Lab before it was created?

    ReplyDelete
  2. Dont tell key how to get in We will SHOW him how ok princess? You guys glad i told you about that? Its pretty cool

    ReplyDelete
  3. Wcc mod: HjacklerApril 23, 2011

    Ach! the post above is me :)

    ReplyDelete
  4. @w
    Okay

    P.S. Thanks for showing me how to get in! :)

    ReplyDelete
  5. @ Tinywolf:
    Nice first post! I'll update the columnists now!

    ReplyDelete
  6. when will i get shown anyways?

    ReplyDelete
  7. how do Iget in???????? please tell me please my user is zxcvbnmqwertyuiop try and boddy me so you can show me on aj thanks bye

    ReplyDelete

Hello! When using the comment form, there are 3 pre-posting checks:
1. Does it say what you want it to?
2. Is it nice (no bad words)?
3. Did you use HTML code correctly (if you used it)?